FGT Anycast Update Outage

Incident Report for FGT Anycast Update

Resolved

The incident has been resolved
Affected Component: Singapore-1
End Time 2026-07-14 04:33:16 PDT-0700
Posted Jul 14, 2026 - 04:36 PDT

Investigating

We are currently investigating this issue
Affected Component: Singapore-1
Start Time 2026-07-14 03:54:27 PDT-0700
Posted Jul 14, 2026 - 03:54 PDT
This incident affected: APAC (Singapore-1).